HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Help with animations  (Read 2129 times)

0 Members and 1 Guest are viewing this topic.

sgtpieman

  • Snark
  • **
  • Offline Offline
  • Posts: 11
    • View Profile
Help with animations
« on: October 20, 2010, 03:06:07 AM »

~EDIT~
----------------------------------------------
Nevermind, I got it fixed. If a mod could close this it would be nice. Turns out someone already had the fix and I just didn't look hard enough. Stupid me  ::)
---------------------------------


You know about the LD pack for Sven Coop 4.5? I use that myself, but didn't like the old Half Life grunts mixing in with the old Opposing Force Grunts. So for my first release, I was gonna convert Coozin's Opposing Force hgrunts to Sven Coop 4.5's version of the Half Life 1 hgrunts.
http://hl-improvement.com/forums/textures-2d-art-audio/small-grunt-and-opposing-force-grunts-pack/




So far everything works like a charm, weapon models, the model itself, and most of the animations. But that's the problem.
The RPG animations, the M16 animations, and the Walk_New animations leave me with sort of a ragdoll bouncing for the animation instead. Other than that, it's ready for release. I was just wondering what I should do to fix the errors I have. Here's a few pics to show what I mean.

Firing the m16
Firing the rpg
Walking

If anyone could let me know what I might have done wrong and how to fix it, it'd be greatly appreciated.
« Last Edit: October 20, 2010, 11:27:18 PM by sgtpieman »
Logged