HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Help me: Half Life CUSTOM sounds won't work  (Read 2009 times)

0 Members and 1 Guest are viewing this topic.

MiXXy

  • Snark
  • **
  • Offline Offline
  • Posts: 1
    • View Profile
Help me: Half Life CUSTOM sounds won't work
« on: March 01, 2011, 08:29:57 PM »

I'm trying to make my own .wav sounds for the monsters. I've created a folder "Half-life\mymod\sound" <- I've created folders like "bullchicken" inside the "sounds" -folder, and the sounds are in it, but it won't work. I need help
Logged

Lurid

  • I wonder where...my fish has gone?
  • Cookie Mastah!
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1545
  • oh?
    • View Profile
    • With Friends Like These
Re: Help me: Half Life CUSTOM sounds won't work
« Reply #1 on: March 02, 2011, 01:48:14 AM »

Are your sounds 16 bit mono?
And I think they have to be 8khz. Not sure on the second part.
Logged

D3ads

  • No one fucks with the
  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1232
  • Awesome
    • View Profile
Re: Help me: Half Life CUSTOM sounds won't work
« Reply #2 on: March 02, 2011, 03:20:01 PM »

They must have the exact same filenames as the originals in order for the game to recognise it. So for the Bullsquid, they need to be;



Note that some sounds aren't actually used and if I remember correctly, some of them are used for the Barnacle. I'd suggest replacing all of them anyway, that way you'll definately have the Bullsquid making custom sounds.

Also, what Lurid said.. the sounds must be either PCM 11.025kHZ 8bit Mono or PCM 22.050kHZ 8bit Mono. You can also use PCM 22.050kHZ 16bit Mono BUT you cannot use this for characters that have mouth bones, or else the jaw wont move.
« Last Edit: March 02, 2011, 03:26:48 PM by D3ads »
Logged