HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Uplink screw up  (Read 6166 times)

0 Members and 1 Guest are viewing this topic.

Mito

  • Snark
  • **
  • Offline Offline
  • Posts: 4
    • View Profile
Uplink screw up
« on: August 22, 2011, 11:51:18 PM »

Hey guys,
I downloaded the Uplink demo from your site, the one which includes the robot skins for the marines.
Now my retail version of Half Life is also affected and I cant get it back to normal.
I reinstalled the game and deleted the demo, but it still didn't work.
It is the Steam version, Half Life Anthology.
Please, tell me what to do.
Logged

Matt

  • Administrator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1755
    • View Profile
    • HL-Improvement
Re: Uplink screw up
« Reply #1 on: August 23, 2011, 02:40:14 PM »

Just deleting the Uplink directory should remove it.

Also, It sounds more like you have the German version of Half-Life. This version apparently had robots rather than marines.
Logged

Mito

  • Snark
  • **
  • Offline Offline
  • Posts: 4
    • View Profile
Re: Uplink screw up
« Reply #2 on: August 23, 2011, 11:51:39 PM »

Well, I did remove the Uplink and it still nothing has changed.
But the Uplink is gone from my Steam acount.
NPCs and monsters don't bleed, instead of gibs there are pieces of junk, literaly.
And the NPCs themselves sit on the greoun and shake their heads when they "die".
I can't even gib the corpses, they just fade out.
Maybe the files themselves are somewhere in some directory, crap, I don't know.
Logged

Matt

  • Administrator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1755
    • View Profile
    • HL-Improvement
Re: Uplink screw up
« Reply #3 on: August 24, 2011, 12:03:25 AM »

That really doesn't sound like anything Uplink would do. For a start we dont even include any new models or edited code.

Do you have the German version of Half-Life?
Logged

Mito

  • Snark
  • **
  • Offline Offline
  • Posts: 4
    • View Profile
Re: Uplink screw up
« Reply #4 on: August 24, 2011, 01:27:37 PM »

It's in english.
Logged

Matt

  • Administrator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1755
    • View Profile
    • HL-Improvement
Re: Uplink screw up
« Reply #5 on: August 29, 2011, 09:54:58 PM »

Then I really don't know. The Uplink downlioad on the site doesn't contain any different models. It wouldn't have changed the marines to robots. Everything you are describing is what I have heard the German version is like.

Deleting the Uplink directory would definitely remove anything we did though. Have you tried completely removing Half-Life, then reinstalling?
Logged

Mito

  • Snark
  • **
  • Offline Offline
  • Posts: 4
    • View Profile
Re: Uplink screw up
« Reply #6 on: August 30, 2011, 10:30:03 PM »

Yes, I uninstaled the game from the Steam and deleted the remaining files from the folder.
After I reinstaled the game the problem was still there.
Interestingly though, Opposing Force and Blue Shift are unaffected.
Logged