HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3] 4 5 ... 10

Author Topic: Bug Reports: Official Thread  (Read 37075 times)

0 Members and 1 Guest are viewing this topic.

Barnz

  • French Fries
  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1420
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #30 on: October 01, 2005, 08:56:41 AM »

Lol, what happened to gas mask head? His gas mask eyes are looking weird.
Logged

flynia

  • HLS-HD Team Member
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1298
  • EliTe HeAdCrAb!!!
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #31 on: October 01, 2005, 09:05:06 AM »

I'm sure that has to do with lighting.

He looks fine during other places of the game.

Cheers flynia
Logged

Frraksurred

  • Team HL:S:HD
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1822
  • ~ More Hi-Deffier ~
    • View Profile
    • World Wide Ambassadors
Re: HL:S:HD Beta Bugs
« Reply #32 on: October 01, 2005, 09:35:33 AM »

Indeed.  He does that ingame for me to... when he turns his head just right.
Logged

halflifedave

  • Converter
  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1164
  • Greed
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #33 on: October 01, 2005, 04:38:16 PM »

For some reason I getting absolutely no shadows  :'( (and I really hope nobody thinks my card can't handle it or that I don't have the shadow options on  :-\ )

Also none of the soda machine sounds are working on the scientist  :-\
Logged

Paran0id

  • Schizophrenic
  • Vortigaunt
  • *****
  • Offline Offline
  • Posts: 160
  • Psycho-somatic addict, insane
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #34 on: October 01, 2005, 07:01:37 PM »

Also there is no sound, when gman is speaking to scientist behind the glass in c1a0.
Logged

flynia

  • HLS-HD Team Member
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1298
  • EliTe HeAdCrAb!!!
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #35 on: October 01, 2005, 07:20:33 PM »

Ill have a look into that and see whats going on... might be a issue with the Gman model.

I'm compare it to the orginal from HL Source and see whats different.

EDIT:- Had a look for references to audio files but couldn't find any... my guess... sound proof glass maybe :(

Cheers flynia
« Last Edit: October 01, 2005, 07:27:39 PM by flynia »
Logged

halflifedave

  • Converter
  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1164
  • Greed
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #36 on: October 01, 2005, 07:35:14 PM »

uh, I know only about regular HL1, but couldn't you just restate the event to play the sounds for each animation on the qc file  ???
Logged

Frraksurred

  • Team HL:S:HD
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1822
  • ~ More Hi-Deffier ~
    • View Profile
    • World Wide Ambassadors
Re: HL:S:HD Beta Bugs
« Reply #37 on: October 01, 2005, 07:36:12 PM »

Thanks for all the info people, this helps us to track down bugs much faster then we could have done on our own.  Be sure to check the lists in the "Bug Status" thread for what bugs have been listed and which ones have been fixed.  We are getting a lot of repeats mentioned.

For some reason I getting absolutely no shadows :'( (and I really hope nobody thinks my card can't handle it or that I don't have the shadow options on :-\ )

We haven't had any other complaints about that yet, so it may potentially be specific to your machine.  We'll keep an eye out for other's to report the same thing and see if we can find a common denomiator.

Quote
Also none of the soda machine sounds are working on the scientist :-\

That has been mentioned a few times now.  I have added it to our "Known Bugs" list.  It should only be a sound not correctly attached in the .qc.  We'll address it as soon as we can.  Thank you.

--

Also there is no sound, when gman is speaking to scientist behind the glass in c1a0.

Curious, I've played that section several times while testing and it has always worked for me.  Anyone else having this problem?
Logged

flynia

  • HLS-HD Team Member
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1298
  • EliTe HeAdCrAb!!!
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #38 on: October 01, 2005, 07:37:29 PM »

I had a look through the QC but couldn't find a reference to the sound.

Might have to remove all high quality models from HL Source and compare then... Ill beef up the volume tomorrow and look at it further

Cheers flynia
Logged

halflifedave

  • Converter
  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1164
  • Greed
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #39 on: October 01, 2005, 07:55:02 PM »

my shadow problem is getting weirder and weirder  :-\

There are moments where all the models have no shadows then I made some npcs on my own and they had shadows. then later some of the regular models had shadows and then later none of them did. what the hell is going on  >:(
Logged

Frraksurred

  • Team HL:S:HD
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1822
  • ~ More Hi-Deffier ~
    • View Profile
    • World Wide Ambassadors
Re: Bug Reports: Beta Testing
« Reply #40 on: October 01, 2005, 08:31:02 PM »

I couldn't tell you.  Sound like you might want to try reinstalling.

Hate to say that.
Logged

JoshuaC

  • Houndeye
  • ****
  • Offline Offline
  • Posts: 80
    • View Profile
Re: HL:S:HD Beta Bugs
« Reply #41 on: October 01, 2005, 09:27:10 PM »

my shadow problem is getting weirder and weirder  :-\

There are moments where all the models have no shadows then I made some npcs on my own and they had shadows. then later some of the regular models had shadows and then later none of them did. what the hell is going on  >:(

I think valve is woking on getting semi dynamic shadows into the source engine If you take barney after he shoots the zombies make him walk around the area you will notice his shadow will appear when he's close to a light source. I have the shadow bug in all my source games cept DoD:S so its not just you.
Logged

Frraksurred

  • Team HL:S:HD
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1822
  • ~ More Hi-Deffier ~
    • View Profile
    • World Wide Ambassadors
Re: Bug Reports: Beta Testing
« Reply #42 on: October 01, 2005, 09:35:04 PM »

I wondered about that.

Thanks JoshuaC for the info.
Logged

flynia

  • HLS-HD Team Member
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1298
  • EliTe HeAdCrAb!!!
    • View Profile
Re: Bug Reports: Beta Testing
« Reply #43 on: October 02, 2005, 03:19:17 AM »

Hey All

Checked this big with and without content... the audio is still their and everything works correctly... the audio level on the file that plays is reeeealllly low... this bug is one for valve to fix as it has nothing to do with our content and the HD Pack.

Cheers flynia

Also there is no sound, when gman is speaking to scientist behind the glass in c1a0.
Logged

Kiwi: Source

  • Snark
  • **
  • Offline Offline
  • Posts: 11
    • View Profile
Re: Bug Reports: Beta Testing
« Reply #44 on: October 02, 2005, 03:34:09 AM »

Noticed somthing very wierd about the zombie and barney ragdolls.  When their bodies come to rest on the ground there is dust constantly coming up around them.  I know the source engine can render dust but it only lasts a second or two whats happening with these characters makes them look like their smoking!  I have also seen a dead bullsquid twitching and the same can be said about the new Alien Slave.  Will check out the other enimies and their ragdolls latter tonight.  Edit: The Alien Slave like the Zombie somtimes lands with it's arms stoping it from lying down.
« Last Edit: October 02, 2005, 03:40:57 AM by Kiwi: Source »
Logged
Pages: 1 2 [3] 4 5 ... 10