HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: What was the quick fix for Hgrunt no damage?  (Read 3086 times)

0 Members and 1 Guest are viewing this topic.

GamingLord

  • Eeem pleeh dogrrraarrgh!
  • Global Moderator
  • Alien Grunt
  • *******
  • Offline Offline
  • Posts: 325
  • Snrrrgglrk! Grraaarrrgh!
    • View Profile
What was the quick fix for Hgrunt no damage?
« on: October 24, 2005, 06:31:06 PM »

I can't find it on this forum anywhere... after a while of not playing HL: Source, I figured I'd load up the beta thing again, and enjoy it/keep an eye out for bugs. I know the issue was addressed, and there was a quick fix involved where you deleted a file.

Just wanna know what that is, thanks.
Logged

Loke

  • Snark
  • **
  • Offline Offline
  • Posts: 9
    • View Profile
Re: What was the quick fix for Hgrunt no damage?
« Reply #1 on: October 24, 2005, 06:36:26 PM »

"- Player not sustaining damage from marines or assassin.  This problem seems to be directly related to the player model.  If you experience this bug, go into the "C:\xxx\Steam\Steamapps\<username>\half-life source\hl1\models" and delete the player.* files."

From - http://www.hl-improvement.com/forums/index.php?topic=2434.0
Logged

GamingLord

  • Eeem pleeh dogrrraarrgh!
  • Global Moderator
  • Alien Grunt
  • *******
  • Offline Offline
  • Posts: 325
  • Snrrrgglrk! Grraaarrrgh!
    • View Profile
Re: What was the quick fix for Hgrunt no damage?
« Reply #2 on: October 24, 2005, 08:23:48 PM »

Thanks Loke! Man, I must be going blind or something.. I actually went across that same page several times looking for the darned thing XD
Logged

flynia

  • HLS-HD Team Member
  • Moderator
  • Gonarch
  • *******
  • Offline Offline
  • Posts: 1298
  • EliTe HeAdCrAb!!!
    • View Profile
Re: What was the quick fix for Hgrunt no damage?
« Reply #3 on: October 25, 2005, 12:58:01 AM »

Thats the correct fix for the bug :)

Make sure you only delete:

player.dx80.vtx
player.dx90.vtx
player.mdl
player.sw.vtx
player.vvd


Thanks Loke for assisting :) :) :) I appreciate the help

I'll close this topic now as the issue has been resolved.

EDIT:- Moderated SPAM from thread :)

EDIT2:- For a more help see http://www.hl-improvement.com/forums/index.php?topic=2899.0

Cheers flynia

"- Player not sustaining damage from marines or assassin.  This problem seems to be directly related to the player model.  If you experience this bug, go into the "C:\xxx\Steam\Steamapps\<username>\half-life source\hl1\models" and delete the player.* files."

From - http://www.hl-improvement.com/forums/index.php?topic=2434.0
« Last Edit: November 01, 2005, 04:12:44 AM by flynia »
Logged