HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Compile Problem  (Read 1456 times)

0 Members and 1 Guest are viewing this topic.

pooperoni_pizza

  • Gargantua
  • *******
  • Offline Offline
  • Posts: 563
  • Kein Mehrheit Für Die Mitleid
    • View Profile
Compile Problem
« on: May 28, 2008, 04:21:22 AM »

I'm trying to compile, but as soon as I hit run, I get this:

###################################################
# Batch Compiler #
###################################################
###################################################
# Please report bugs to: ryansgregg@hotmail.com #
###################################################

Written At: 5/27/2008 7:46 PM
BC Version: 3.1.2.0

hlfix v0.81b by Jedediah Smith - http://extension.ws/hlfix/
Using epsilon 0.004
Reading input file C:\Documents and Settings\Compaq_Administrator\Desktop\Stuart
's\Stuart's Maps\maps folder\Sven Co-op\RagemapII\ragemap2_pooperoni.rmf... erro
r at offest 0019b097h: NString too long
Entity: 507
Brush: 8
Face: -1
Vector: -1
Key: 10
Path: -1
Corner: -1
VisGroup: -1

There was a problem compiling your map, check your ragemap2_pooperoni.log file f
or errors.

I've tried hunting down the cause with the brush and entity numbers, but the entity never turns up anything and it's always a different brush every time I delete one and recompile. I tried deleting the new stuff that I added and now the little black compile window thing just fucking disappears after I hit run.
Logged

SaxonSwine

  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1488
    • View Profile
Re: Compile Problem
« Reply #1 on: May 28, 2008, 11:49:00 AM »

My guess is that the name you gave to Entity: 507 is simply too long.
I always give my entities short names like Dave1 or Dave2  - I reckon that might sort your problem out ;)
Logged