HIT Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: A Sprite Error? [NS]  (Read 1488 times)

0 Members and 1 Guest are viewing this topic.

[DOG]

  • A Brain Eating...
  • Gargantua
  • *******
  • Offline Offline
  • Posts: 598
    • View Profile
A Sprite Error? [NS]
« on: June 09, 2008, 06:14:58 PM »

I'm not exactly sure if this is a sprite error or somthing else.
But in the commander mode in Natural Selection....

Well..


Lets see what it looks like with-out the error.


I've tryed reinstalling the sprites folder but to no avail.
Logged

Gravewrecker

  • Gonarch
  • ********
  • Offline Offline
  • Posts: 1073
    • View Profile
Re: A Sprite Error? [NS]
« Reply #1 on: June 09, 2008, 06:17:43 PM »

 :o That's exactly what happens to me. The only solution I know: don't play as commander :P
I'd too be interested in another solution.
Logged

[DOG]

  • A Brain Eating...
  • Gargantua
  • *******
  • Offline Offline
  • Posts: 598
    • View Profile
Re: A Sprite Error? [NS]
« Reply #2 on: June 09, 2008, 06:59:38 PM »

This can't be a custom download error.
I've redownloaded NS and I still have this problem.
According to
http://www.unknownworlds.com/ns/forums/index.php?showtopic=100633
== 2. Natural Selection, and 64-Bit Operating Systems. ==
Also known as:
"Your display does not support downloadable gamma"
Black sprites on the HUD
Green scoreboard text

Causes:
1. The Half-Life Gamma Ramp isn't compatible with your display drivers.

Fixes:
1. The Half-Life Gamma Ramp isn't compatible with your display drivers.
This problem is caused by the Gamma Ramp method being incompatible with the 64-bit display drivers. They handle gamma in a way which wasn't around when Half-Life was made, way back when. What you will need to do is twofold.
First of all, open up the command console (default key: ` or ~), and type the following:


cl_gammaramp 0

That will disable the gamma ramp, leaving you to set it yourself. Obviously, this will lower the gamma dramatically. Then, what you need to do is to find the display options (under Options -> Video), and adjust the gamma upwards (Gamma slider is at the bottom right of the video options page). Then click Ok, which will then restart NS. Connect to your usual servers, and play away, with the proper display methods being used.

Works For Me.
:o That's exactly what happens to me. The only solution I know: don't play as commander :P
I'd too be interested in another solution.
« Last Edit: June 09, 2008, 07:09:01 PM by [DOG] »
Logged